hero image with magnifying glass showing the word help

Online Banking
Forgot Username | Forgot Password | New User | Business User

Browser & OS Compatibility

Operating System: Windows 7 or higher

BrowserSupported VersionsRecommended VersionTLS 1.2+ Compatibility*

Browser


Microsoft Edge on Microsoft Windows 10+ for Desktop and Mobile

Supported Versions


40.15063 and higher

Recommended Version


41.16299.x and higher

TLS 1.2+ Compatibility*


Compatible by default

Browser


Google Chrome

Supported Versions


38 and higher

Recommended Version


65.0.3325.x and higher

TLS 1.2+ Compatibility*


Compatible by default

Browser


Mozilla Firefox

Supported Versions


27 and higher

Recommended Version


59.0.1 until May 2018 60.x after May 2018*

TLS 1.2+ Compatibility*


Compatible by default

Browser


Opera

Supported Versions


17 and higher

Recommended Version


51 and higher

TLS 1.2+ Compatibility*


Compatible by default

Browser


Microsoft Internet Explorer (IE) version 11 for Desktop and Mobile

Supported Versions


IE 11 for desktop and mobile

Recommended Version


TLS 1.2+ Compatibility*


Compatible by default*

Browser


Microsoft Internet Explorer (IE) version 8, 9, and 10 for Desktop

Supported Versions


IE 8, 9, and 10

Recommended Version


TLS 1.2+ Compatibility*


Compatible, but not by default*

* Notes:

  • Versions below the supported OS and browser versions are not TLS 1.2 compatible by default, and some versions below those supported are not TLS 1.2 compatible at all.
  • Mozilla Firefox end-of-life for version 59.0.x is on May 8, 2018. The recommended version is the Firefox version 60.x product line after May 2018.
  • If using Microsoft IE version 11, and an error message is displayed, “Stronger security is required”, then turn off the TLS 1.0 setting in Internet Options | Advanced Settings.
  • If using Microsoft IE version 8, 9, or 10, the browser is only TLS 1.2 compatible when running Windows 7 or higher, but not by default. Windows Vista, XP, and earlier versions are not TLS 1.2 compatible and cannot be configured to support TLS 1.2.

Operating System: Mac OS X 10.9 (Mavericks) or higher

* Notes:

  • Versions below the supported OS and browser versions are not TLS 1.2 compatible by default, and some versions below those supported are not TLS 1.2 compatible at all.
  • Safari is installed on all Apple computers. You should not need to download it for OS X, MacOS, or iOS.  But you should make sure it is always up-to-date by using the Software Update feature in the App Store.
  • Mozilla Firefox end-of-life for version 59.0.x is on May 8, 2018. The recommended version is the Firefox version 60.x product line after May 2018.

Mobile Banking: Minimum Requirements

* Notes:

  • Versions below the supported versions are not TLS 1.2 compatible by default, and some versions below those supported are not TLS 1.2 compatible at all.

Statements and Images

PDF content requires a recommended PDF reader. Visit Adobe for more information about available Adobe PDF readers.

 

Transport Layer Security (TLS) 1.2 Compatibility

Transport Layer Security (TLS) is a cryptographic protocol that provides privacy and data integrity between two applications communicating over a network.  It is the most widely used security protocol in use today and is used by web browsers and other applications that require data to be securely exchanged over a network.  TLS is designed to prevent eavesdropping and tampering of data.  TLS replaced its predecessor, Secure Sockets Layer (SSL), in June of 2015 due to numerous security vulnerabilities in the SSL protocol.  The SSL protocol was also deprecated by the National Institute of Standards and Technology (NIST) in 2014 for the same reasons.  The Payment Card Industry Security Standards Council (PCI SSC) suggests organizations migrate from TLS 1.0 to TLS 1.1 or higher before June 30, 2018.  To comply with this movement towards a safer and more secure method of transmitting your data, First National Bank Weatherford requires all customers to access online systems using web browsers and applications that are TLS 1.2 compatible by default.  Due to this constraint, you may be required to upgrade you web browser prior to using our new systems.

 

Enabling TLS 1.1 and TLS 1.2

The following procedure may be used to enable TLS 1.1 and 1.2 in your browser.  Keep in mind, the minimum supported browsers will have TLS 1.2 support by default.  These procedures are only relevant to unsupported browser versions.

Microsoft Internet Explorer (IE)

  1. Open Internet Explorer.
  2. Click Alt + T and select Internet Options.
  3. Select the Advanced tab.
  4. In the “Security” section, locate and check Use TLS 1.1 and TLS 1.2
  5. Click OK.

 

Firefox

  1. Open Firefox.
  2. Type in “about:config” in the URL bar and press Enter.
  3. Scroll down to “security.tls.version.max” and press Enter.
  4. Set the value to 3.
  5. Click OK.

 

Google Chrome

  1. Open Google Chrome.
  2. Click Alt + F and select Settings.
  3. Scroll down and select Show advanced settings…
  4. In the Network section, click Change proxy settings…
  5. Select the “Advanced” tab.
  6. In the “Security” section, locate and check Use TLS 1.1 and TLS 1.2.
  7. Click OK.

 

Opera

  1. Open Opera.
  2. Click Ctrl + F12.
  3. Click Security.
  4. Click Security Protocols…
  5. Check Enable TLS 1.1 and TLS 1.2.
  6. Click OK.
  7. Click OK again.

 

Safari

TLS 1.1 and 1.2 are enabled by default.  There are no options to enable/disable TLS if you are using Safari version 7 or greater.

©2018 First National Bank Weatherford | Sitemap | Help

Icon FDIC | Icon equal housing lenders